読者です 読者をやめる 読者になる 読者になる

by shigemk2

当面は技術的なことしか書かない

quickrun.elとpycheckerの謎

Emacs

バージョンが古い
→githubからgit submodule addしても無駄
syohex/emacs-quickrun · GitHub

犯人はこれ

(global-set-key (kbd "C-c C-v") 'quickrun)
;; よく使うならキーを割り当てるとよいでしょう
(global-set-key (kbd "<f5>") 'quickrun)

推奨されているf5に戻した