読者です 読者をやめる 読者になる 読者になる

by shigemk2

当面は技術的なことしか書かない

Emacs 25.1.1をインストール(Ubuntu)

ubuntu
  • ubuntu 16.04
  • emacs 25.1.1

  • ダウンロード GNU Emacs download - GNU Project

  • configure ここでerror: No X toolkit could be found.などと言われたら、./configure --with-x-toolkit=noするかgtkをちゃんと入れるなどする

sudo apt-get install build-essential texinfo libx11-dev libxpm-dev libjpeg-dev libpng-dev libgif-dev libtiff-dev libgtk2.0-dev libncurses-dev libxpm-dev automake autoconf (いろいろぶっこんだけど、都度インストールすればよかったかも) askubuntu.com