読者です 読者をやめる 読者になる 読者になる

by shigemk2

当面は技術的なことしか書かない

hubコマンドをrbenvで動かそうとするとシバンで弾かれた

rbenv

CGIで動かすRubyのバージョンをrbenvで指定する - まちゅダイアリー(2012-01-23)

hubコマンドは1行目にシバンが書かれており、(それも/usr/bin/rubyだったけか) そのまま実行すると弾かれるので、1行目のシバンを書き換えた。

#!/home/shigemk2/.rbenv/shims/ruby
#
# This file is generated code. DO NOT send patches for it.
#
# Original source files with comments are at:
# https://github.com/github/hub
#