by shigemk2

当面は技術的なことしか書かない

java.lang.UnsupportedClassVersionError

jdkのバージョンが違うっていう話。

よしけんActivity: ContOSでJava SE 1.7をインストールしたけどJREバージョン違いで実行できない!