読者です 読者をやめる 読者になる 読者になる

by shigemk2

当面は技術的なことしか書かない

bundle

Ruby

Bundler再履修: bundle execって何? gemはどこに入るの? - memo.yomukaku.net

0. Gemfileを書く

source 'https://rubygems.org'

gem 'compass', '0.12.2'
gem 'sass', '3.2.9'

バージョンが変わるとエラーを起こす可能性があるから、バージョンを指定したほうがいいかもね。


1. gem install bundler (You don't have write permissions...って出るならsudoをつけて)
2. bundle install --path vendor/bundle
3. bundle exec compass watch or bundle exec compass compile